How do I shut off SuperClassic CSS ?

Sep 22, 2011 at 8:15 PM

Installed the SuperClassic theme and set the Dark theme variation. I later set a ThemeMachine to be my current theme. I was quite surprised to see Theme Machine displayed with the dark setting from SuperClassic. A quick review of the code leads me to beleive that even though SuperClassic is no longer my current theme, the TrackerFilter is still being called for each page and OnResultExecuting() is inserting the SuperClassic Dark css. 

My Html includes both of these lines in the <head>

<link href="/orchard/Themes/TheThemeMachine/Styles/Site.css" rel="stylesheet" type="text/css">

<link href="/orchard/Themes/SuperClassic/Styles/Alternates/site_dark.css" rel="stylesheet" type="text/css">

So, how am I supposed to turn off the SuperClassic filter?

Nov 9, 2011 at 12:55 AM

I have not checked, but I think the solution is similar to it

let me know :)